In what versions of Flight Simulator or Prepar3D can I install Draken?

Draken 5.0 is designed for Prepar3D v4 and will not work properly in earlier versions of Prepar3D or in any version of Microsoft Flight Simulator. You can install it in FSX with some tweaking, but it will look ugly and perform badly.

Draken 4.1 requires Microsoft Flight Simulator X SP2 or later. It can be installed in Prepar3D, but it will not work as intended and some major tweaking is needed. You are on your own there.

Draken 3.2 requires Microsoft Flight Simulator 2004 (FS9).