jpatt1000

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: HYDII warning light not going out, no afterburner #1226
    jpatt1000
    Participant

    I did miss the SHIFT F4 portion. I will set the threshold to 0 and try again! Thanks for the website info, I can’t wait to dive head first into the pool!

    in reply to: HYDII warning light not going out, no afterburner #1224
    jpatt1000
    Participant

    Would you suggest setting the threshold to 1.0? I do still need to use F4 to light the burner initially, but after that it lights at the very end of my throttle slider. If I used 1.0 I’d probably be past the point of my slider so I’d probably get full dry thrust and have to use F4 as you intended. I’ve only been messing with config files for a couple of months, so sometimes I’m shooting in the dark with adjustments, sometimes I can read and adjust stuff like this. (I was just happy getting it to light in the first place!)
    Just to let you know I got my previous version from FS Freeware.net if you wanted to ask them to remove it. I can understand how even though it’s free, it still could be damaging to your reputation just from the bugs it had. (The version from your site installed cleanly with only the glitches I mentioned and is much more user friendly!) I just don’t know how I didn’t find your site right away when I Googled “SAAB Draken FSX” a year ago. Yesterday it was almost right at the top of the list!
    One last request of you. I enjoy all of the freeware that is out and about on the internet
    (like yourself, Piglet, Restauravia and Dino) but I would also like to stop just taking and start contributing. (Mainly because that there are planes I would like that aren’t made and I’m sure others would like them available.) What do you need to start a model from scratch or where do you learn how to do the texturing or any of this?

    in reply to: HYDII warning light not going out, no afterburner #1222
    jpatt1000
    Participant

    The HYDII problem is still there, unless I load another plane first with the engine running. After that I can shut down and restart the Draken’s engine with no problem. I went into the aircraft config file and the afterburner threshold was 0. I changed mine to .95 and now the afterburner works fine. (Although the nosewheel sometimes disappears on the runway, but whatever. For what I paid for it, I’m not complaining!) I’ve had the previous version of this for a couple of years, and it’s just nice to have all the effects working! Thank you Thomas for a wonderful model! Wish I knew how to do it!

    in reply to: HYDII warning light not going out, no afterburner #1221
    jpatt1000
    Participant

    Just restarted FSX and my HYDII problem went away, but still no reheat.

Viewing 4 posts - 1 through 4 (of 4 total)